Go Back   Cruiser Log World Cruising & Sailing Forums > Cruiserlog's Yacht Club > Test Drive These Boards
Cruiser Wiki

Join Cruiser Log Today

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-30-2010, 12:18 PM   #1
Moderator
 
delatbabel's Avatar
 
Join Date: Jul 2007
Posts: 687
Send a message via AIM to delatbabel
Default

Test post using the editor. What's with the editor these days? I seem to see lots of spurious HTML markup in posts, like new lines getting converted to
, etc.

This post created using "new topic". Test 1 2 3 4 5.

Test reply created with fast reply.

Test 1 2 3. Test 1 2 3. Test 1 2 3.

Test

Test reply created with Fast Reply box.

Test 1 2 3.

Test 1 2 3. Test 1 2 3.

Test 1 2 3.

Test reply created with full editor.

Test 1 2 3.

Replies to this topic are being added at the end of the main post instead of replies.
__________________

__________________
= New South Wales, Queensland,
delatbabel is offline   Reply With Quote
Old 05-30-2010, 01:40 PM   #2
GOF
 
Join Date: Mar 2010
Home Port: Mandurah
Vessel Name: Stand Easy and now Eleuthera as well
Posts: 75
Default

This is probally the right place for me as I seem to remember failing most of my tests at school...Mind you that was also one or two moons ago.
__________________

__________________
Oldsquizzy is offline   Reply With Quote
Old 06-01-2010, 07:34 AM   #3
Moderator
 
delatbabel's Avatar
 
Join Date: Jul 2007
Posts: 687
Send a message via AIM to delatbabel
Default

Just

one

more

quick

test
__________________
= New South Wales, Queensland,
delatbabel is offline   Reply With Quote
Old 07-14-2010, 01:11 PM   #4
Ensign
 
Join Date: Apr 2008
Posts: 8
Default

well, now it works for me. good.
__________________
shutterbug1972 is offline   Reply With Quote
Old 02-23-2011, 08:15 AM   #5
Ensign
 
Join Date: Feb 2011
Posts: 1
Default

Ok, think it is working
__________________
Barracuuda is offline   Reply With Quote
Old 04-28-2011, 04:03 AM   #6
Ensign
 
Join Date: Apr 2011
Posts: 3
Default

Testing again
__________________
ssailmaryc is offline   Reply With Quote
Old 01-20-2012, 06:43 AM
leeannholland
This message has been deleted by leeannholland. Reason: test
Reply

« Test | Test Post »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Test SYHelena Test Drive These Boards 4 12-19-2012 04:53 AM
Test Crockett Test Drive These Boards 0 09-14-2010 05:41 AM
Test popberger8 Test Drive These Boards 0 09-10-2010 11:38 AM
Test hkappes Test Drive These Boards 0 09-05-2010 11:40 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


All times are GMT. The time now is 03:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0